coming soon


NOTE!

- iOS operating system needs to be higher than 6.0

- Android operating system needs to be higher than 2.3.3